RT : . framework will require php7.1 for new releases.